Bug 110376 - Please add 'select individual packages' option back in
Please add 'select individual packages' option back in
Status: CLOSED DUPLICATE of bug 91716
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-18 17:14 EST by Michael Meissner
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Meissner 2003-11-18 17:14:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
Unlike the Red Hat installation system (going back to Red Hat Linux 3
or 4), the Fedora system seems to have dropped the option for
selecting individual packages, either by a menu choice item or by
selecting the "Everything" option and then deselecting individual
packages.  In particular, there are packages like gkrellm that are not
selected by any other menu item, and I would like to select these
packages during the initial installation like I have in Red Hat releases.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Do an initial load of the system
2. Try to modify which packages are selected
3. No such option
    

Actual Results:  The option isn't present, so I can't use it.

Expected Results:  I should be able to add any package at initial
installation time.

Additional info:
Comment 1 Caleb Groom 2004-02-25 01:00:05 EST
It also seems that the ability to approve or disapprove
dependency-added packages is gone.  

I suppose this is a side effect of being user friendly but I know that
power users would appreciate the option.

When I'm doing a desktop installation I want all of the dependencies
automatically resolved, however on a server I want more control.  For
instance, on a server install if you do not select X or GNOME to be
installed but leave one of the gui admin apps selected you will get X
and GNOME installed for you without any sort of notification.
Comment 2 Bart Martens 2004-02-29 04:17:51 EST
Duplicate of bug #91716.
Comment 3 Miloslav Trmac 2004-03-01 04:26:53 EST

*** This bug has been marked as a duplicate of 91716 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.