Bug 1103940 - Remove info level notification popup from the editor
Remove info level notification popup from the editor
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.4
Unspecified Linux
unspecified Severity low
: ---
: 3.4
Assigned To: Patrick Huang
Damian Jansen
:
: 1103941 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-02 20:12 EDT by Patrick Huang
Modified: 2014-07-17 02:39 EDT (History)
4 users (show)

See Also:
Fixed In Version: 3.4.2-SNAPSHOT (git-server-3.4.1-9-g6f301fb)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-17 02:39:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Huang 2014-06-02 20:12:35 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.63 Safari/537.31
Build Identifier: 

Info level notification will pop up and hide away automatically. But still annoying. Users suggested to remove it.

Reproducible: Always

Steps to Reproduce:
1. Go to translation editor
2. Save a translation

Actual Results:  
A popup shows up in the upper middle screen and hides away in a few seconds.

Expected Results:  
It won't show at all
Comment 1 Patrick Huang 2014-06-02 20:15:00 EDT
https://github.com/zanata/zanata-server/pull/483
Comment 2 Damian Jansen 2014-06-11 20:46:27 EDT
Verified (info popups don't show, error popups still do)
Comment 3 Alex Eng 2014-06-18 17:59:38 EDT
*** Bug 1103941 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.