Bug 1103941 - New blue-box notification after "Save as translated" is distracting
Summary: New blue-box notification after "Save as translated" is distracting
Keywords:
Status: CLOSED DUPLICATE of bug 1103940
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-03 00:20 UTC by Isaac Rooskov
Modified: 2015-08-06 05:55 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-18 21:59:38 UTC


Attachments (Terms of Use)
Screenshot of the blue-box (23.45 KB, image/png)
2014-06-03 00:20 UTC, Isaac Rooskov
no flags Details

Description Isaac Rooskov 2014-06-03 00:20:30 UTC
Created attachment 901551 [details]
Screenshot of the blue-box

Description of problem:

New blue-box notification after "Save as translated" is distracting, forcing your eyes to move to a part of the screen where you don't need to be.

Comment 1 Alex Eng 2014-06-18 21:59:38 UTC

*** This bug has been marked as a duplicate of bug 1103940 ***


Note You need to log in before you can comment on or make changes to this bug.