Bug 110411 - IBM Netfinity 8500R install halts when starts copying
Summary: IBM Netfinity 8500R install halts when starts copying
Status: CLOSED DUPLICATE of bug 109462
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-19 11:10 UTC by G. Krist
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description G. Krist 2003-11-19 11:10:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
After the setup is done with formatting the setup will start to copy
with transfering the system images to the disc. An error will come up
saying that there is probably no space left on device (ofcourse there
is enough free) 

I will get some more info later, I have RH 9 running on it atm. But
will soon reinstall it.

Machine specification:
8 x 700mhz Xeon MP
4 gigz memory
2 x IBM 36 gigz  scsi discs
Adaptec SCSI card (64 bit pci)






Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from cd
2.do the usual setup stuff
3.it fails after the format of the partitions
    

Actual Results:  Error pops up with the message "that the installation
image tranfer" failed because there is probably no free disk space free" 

Expected Results:  �t should finish serup

Additional info:

I tried it with Redhat 9.0 and Redhat 9.0 CAN install on this machine!
So it's something in Fedora new setup it seems.

Comment 1 Jeremy Katz 2003-11-19 21:44:43 UTC
Does booting with 'linux allowcddma' help?

Comment 2 G. Krist 2003-11-20 08:12:20 UTC
Oke I tried "linux allowcddma", it then boots in text mode setup and
when it asks for "source" (CDROM/FTP/NFS) and I select "CDROM" it
tells me it can NOT find Fedora Core 1 cd.  

Comment 3 G. Krist 2003-11-20 08:50:09 UTC
Oke I tried to disable DMD by force using: linux ide=nodma.
Now it does work!

Comment 4 Dave Jones 2003-11-21 21:29:13 UTC

*** This bug has been marked as a duplicate of 109462 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:00:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.