Bug 110423 - gnome-theme-manager does not install icon themes correctly
Summary: gnome-theme-manager does not install icon themes correctly
Status: CLOSED DUPLICATE of bug 134670
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-19 14:54 UTC by David Murphy
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Murphy 2003-11-19 14:54:39 UTC
Description of problem:

  When installing icon themes via gnome-theme-manager the theme files
(e.g. from art.gnome.org) are extracted into the ~/.themes folder
instead of the ~/.icons folder. So, after apparently installing
'successfully', the icons are not available.

Version-Release number of selected component (if applicable):
  Gnome gnome-theme-manager 2.4.0

How reproducible:
  Every time.

Steps to Reproduce:
1. Check contents of ~/.themes & ~/.icons
2. Launch gnome-theme-manager (Main Menu > Preferences > Theme)
3. Click 'Install Theme'
4. Browse to the theme file and accept.
5. Check contents of ~/.themes & ~/.icons again. Theme should be
visible in ~/.themes
6. In 'Theme', click 'Theme Details' and select the 'Icons' tab
  
Actual results:

  Theme is not available

Expected results:

  Theme should be available

Additional info:

  Manually moving the theme folder from ~/.themes to ~/.icons makes
the theme available as expected.

Comment 1 Marco Pesenti Gritti 2004-10-22 12:22:36 UTC

*** This bug has been marked as a duplicate of 134670 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.