Bug 134670 - Install icon theme untars it into $HOME/.themes and not $HOME/.icons
Install icon theme untars it into $HOME/.themes and not $HOME/.icons
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 110423 125340 137671 (view as bug list)
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-05 11:18 EDT by James Laska
Modified: 2013-09-02 02:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 13:34:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Quick fix for FC3 (1.74 KB, patch)
2004-10-13 08:23 EDT, Marco Pesenti Gritti
no flags Details | Diff

  None (edit)
Description James Laska 2004-10-05 11:18:07 EDT
# TREE rawhide-latest
# ARCH i386

1) launch gnome-theme-manager
2) click "Theme Details"
3) select the "Icons" tab
4) click "Install theme..." and select an icon theme downloaded from
gnome-look.org

Actual Results:
======================
The icon theme is untar'd into $HOME/.themes/

Expected Results
======================
The icon theme should be untar'd into $HOME/.icons .  When I manually
move the untarred directory from .themes/ to .icons/  the UI then sees
the new icon theme and I can select it.
Comment 1 James Laska 2004-10-05 11:18:49 EDT
Currently using latest from rawhide-20041005, which includes:

control-center-2.8.0-8.i386
Comment 2 Marco Pesenti Gritti 2004-10-13 07:03:16 EDT
Upstream this is:

http://bugzilla.gnome.org/show_bug.cgi?id=102216

There is a patch waiting for review but it's very invasive. Maybe we
can do a quick fix for FC3.
Comment 3 Marco Pesenti Gritti 2004-10-13 08:23:04 EDT
Created attachment 105138 [details]
Quick fix for FC3

jrb, what do you think? If this is ok I can add it to the package and
rebuild...
Comment 4 Matthias Clasen 2004-10-13 12:02:52 EDT
Looks reasonable to me. If it works, please go ahead.
Comment 5 Marco Pesenti Gritti 2004-10-13 14:00:01 EDT
Fixed in 2.8.0-12
Comment 6 Jonathan Blandford 2004-10-13 14:54:00 EDT
cool.  Thanks Marco.
Comment 7 Marco Pesenti Gritti 2004-10-22 08:22:43 EDT
*** Bug 110423 has been marked as a duplicate of this bug. ***
Comment 8 Marco Pesenti Gritti 2004-10-22 10:39:23 EDT
*** Bug 125340 has been marked as a duplicate of this bug. ***
Comment 9 sangu 2004-10-30 06:20:26 EDT
Marco: icon theme don't appear in gnome-theme-manager. But saved icon
theme in ~/.icons/ appear in "gnome-theme-manager".

control-center-2.8.0-12

Comment 10 Marco Pesenti Gritti 2004-11-04 08:16:50 EST
*** Bug 137671 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.