Bug 1104346 - [RFE] publish/promote content view all the way through to specified end environment
Summary: [RFE] publish/promote content view all the way through to specified end envir...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
medium
medium with 1 vote vote
Target Milestone: Unspecified
Assignee: David Davis
QA Contact: Katello QA List
URL:
Whiteboard:
: 1132456 1161645 1263062 1319923 (view as bug list)
Depends On:
Blocks: 1122832 1132363
TreeView+ depends on / blocked
 
Reported: 2014-06-03 19:32 UTC by Erik M Jacobs
Modified: 2017-08-14 13:59 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-10 20:18:54 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 5405 None None None 2016-08-05 20:05:00 UTC
Foreman Issue Tracker 16638 None None None 2016-09-21 14:13:36 UTC

Description Erik M Jacobs 2014-06-03 19:32:42 UTC
Given an environment path like:

Library - Development - Production

A user should be able to
Click the "promote and publish" button and
Specify the end environment (eg: production) and
Satellite should automatically publish and subsequently promote automatically

Comment 1 RHEL Product and Program Management 2014-06-03 19:45:10 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Bryan Kearney 2015-10-16 17:07:14 UTC
*** Bug 1263062 has been marked as a duplicate of this bug. ***

Comment 6 Brad Buckingham 2016-08-04 19:46:47 UTC
The enhancement requested by this bugzilla is very similar to bug 1132456.  I am going to close that one as a duplicate; however, request that this bug address that scenario at the same time (i.e. ability to select multiple environments when performing a content view version promotion).

Comment 7 Brad Buckingham 2016-08-04 19:46:58 UTC
*** Bug 1132456 has been marked as a duplicate of this bug. ***

Comment 8 Brad Buckingham 2016-08-05 20:04:32 UTC
*** Bug 1161645 has been marked as a duplicate of this bug. ***

Comment 9 Sam Yangsao 2016-08-26 01:28:40 UTC
*** Bug 1319923 has been marked as a duplicate of this bug. ***

Comment 12 Bryan Kearney 2017-08-10 20:18:54 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.