Bug 110548 - Metacity crashes frequently when a window is closed
Metacity crashes frequently when a window is closed
Status: CLOSED DUPLICATE of bug 106357
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 19:34 EST by Stephen Norris
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Norris 2003-11-20 19:34:25 EST
Description of problem:
Since upgrading to Fedora Core from RH9, metacity crashes about 1 time
in 20 when a window is closed.

Well, I'm assuming that's what's happening - all the windows appear on
the desktop, without decoration, then they all go back to almost the
same spots they started.

Each window is shifted down by what looks like the title-bar height,
and I think slightly to the right.

Version-Release number of selected component (if applicable):
metacity-2.6.3-1
Comment 1 Mace Moneta 2004-01-14 21:22:36 EST
This looks like a dup of 110187.
Comment 2 Stephen Norris 2004-01-23 00:57:44 EST
Similar, certainly. I don't get crashes changing desktops though, and
since the symptoms simply mean metacity has crashed, it's not really
surprising there are several bugs with the same symptoms.
Comment 3 David Baron 2004-02-26 18:37:12 EST
More likely duplicate of bug 106357, which has stacks (which I also see).
Comment 4 Stephen Norris 2004-02-26 19:27:34 EST
Agreed.

This doesn't happen with a clean gnome 2.4 build, btw - it looks like
a Fedora introduced bug.
Comment 5 Bart Martens 2004-03-03 01:28:12 EST

*** This bug has been marked as a duplicate of 106357 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:00:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.