Bug 110636 - Changes to DNS settings in installer aren't permenant
Changes to DNS settings in installer aren't permenant
Status: CLOSED DUPLICATE of bug 112863
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 17:55 EST by David C
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David C 2003-11-21 17:55:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
Feedreader)

Description of problem:
I have booted from the bootdsk.img image, chosen language (etc) 
correctly and loaded drivers from drvnet.img.  I choose HTTP as the 
install mechanism.  I enter the settings for my network card.  I 
proceed to enter a hostname and path for the installer to get files 
from.  The installer now gives the error:

"download.fedora.redhat.com is not a valid hostname"

I realise that I've entered the wrong DNS server IP so I go "Back" 
and correct it, hitting <ENTER> to get the the button then 
continuing.  However, the changes I've made aren't permenant as I 
still get the error "not a valid hostname" and if I go back again the 
installer has "forgotten" the new DNS server and replaced it with the 
old one.  I am forced to restart the install in order to enter the 
correct DNS server IP.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
As above.
    

Expected Results:  I would expect the installer to use the new DNS 
settings!

Additional info:
Comment 1 Jonathan Wakely 2004-01-04 15:39:57 EST
This is a dup of Bug 112683
Comment 2 Jeremy Katz 2004-01-04 15:53:01 EST

*** This bug has been marked as a duplicate of 112863 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.