Bug 110654 - faxrm wrong directory path for faxq-helper
faxrm wrong directory path for faxq-helper
Status: CLOSED DUPLICATE of bug 92090
Product: Fedora
Classification: Fedora
Component: mgetty (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-22 03:42 EST by Lewi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lewi 2003-11-22 03:42:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
faxrm binary have wrong directory path in line 16

/usr/bin/faxrm
#
# helper program for privileged queue access
FAXQ_HELPER=/usr/local/lib/mgetty+sendfax/faxq-helper
#

right faxq-helper in /usr/lib/mgetty+sendfax

Version-Release number of selected component (if applicable):
mgetty-sendfax-1.1.30-4

How reproducible:
Always

Steps to Reproduce:
1.run faxrm
2.
3.
    

Actual Results:  warning about faxq-helper

Expected Results:  no warning

Additional info:
Comment 1 Miloslav Trmac 2003-11-24 06:46:57 EST
Triage->easyfix
Comment 2 Nalin Dahyabhai 2003-11-24 09:58:04 EST

*** This bug has been marked as a duplicate of 92090 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.