Bug 110666 - Missing BuildRequires in gstreamer-plugins spec file
Summary: Missing BuildRequires in gstreamer-plugins spec file
Status: CLOSED DUPLICATE of bug 108478
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gstreamer-plugins (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-22 15:58 UTC by Jos Vos
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2003-11-22 15:58:10 UTC
Description of problem:
The following BuildRequires entries are missing from the
gstreamer-plugins spec file: libghttp-devel, libraw1394-devel, nasm.
Without those packages, the build works, but the %files section then
contains files that are skipped during the build.

Version-Release number of selected component (if applicable):
0.6.0-14

Comment 1 Bill Nottingham 2004-02-23 05:03:57 UTC

*** This bug has been marked as a duplicate of 108478 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.