Bug 110705 - Sound applet icon doesn't change when muted
Summary: Sound applet icon doesn't change when muted
Status: CLOSED DUPLICATE of bug 106138
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-23 20:18 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-11-23 20:18:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031022 Firebird/0.7

Description of problem:
On the stock RPMs, the icon in the volume applet won't change when
it's muted.  It should put a line through it or an X to show that it's
muted.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Just mute it by right clicking

Actual Results:  The icon doesn't change

Expected Results:  The icon should have an X through it to show it's muted

Additional info:

Comment 1 Miloslav Trmac 2003-11-24 12:24:11 UTC
Triage->duplicate 106138
Duplicate of bug 106138

Comment 2 Aleksey Nogin 2004-01-07 05:11:54 UTC

*** This bug has been marked as a duplicate of 106138 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.