Bug 110707 - ncftp is missing in RHES3
ncftp is missing in RHES3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ncftp (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Ben Levenson
:
: 111292 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-23 16:00 EST by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-25 02:47:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-11-23 16:00:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
ncftp is missing in RHES3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to start ncftp
2.
3.
    

Additional info:
Comment 1 Florian La Roche 2003-11-25 02:47:12 EST
Please try out "lftp" which is out preferred client app for the future.

Thanks for this report,

Florian La Roche
Comment 2 Bernd Bartmann 2003-11-25 03:05:29 EST
Thanks, will try lftp.
Comment 3 Karsten Hopp 2003-12-02 09:02:09 EST
*** Bug 111292 has been marked as a duplicate of this bug. ***
Comment 4 nathan r. hruby 2003-12-02 10:26:25 EST
lftp is not a ncftp replacement.  Its command syntax is different and
breaks many exsiting scripts which depend on ncftp/ncftpget/ncftpput.
 Additionally it will be jarring for the end users of our boxes who
have come to rely on ncftp.  (Yeah, we can build it from source, but
I'd rather spend my time working on the actual services we deploy
instead of building things that have been there and should be there)

Additionally, removal of something that has been in Red Hat Linux
since 4.0 without any notice in the Release Notes is unaccpetable.  If
ncftp will not be put back into the distribution, please minimally
update the Release Notes for AS 3 to reflect its removal so this bug
is not repeated over and over and over and over.  It's all about
"expectation managemant" :)

Note You need to log in before you can comment on or make changes to this bug.