Bug 11073 - Linuxconf crash
Summary: Linuxconf crash
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 11759 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-27 08:31 UTC by Pedro Figueiredo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pedro Figueiredo 2000-04-27 08:31:59 UTC
Linuxconf crash off and on, when we goes in menu's.
"core file"

# file core
core: ELF 32-bit LSB core file of 'linuxconf' (signal 11), Intel 80386,
version 1

#gdb -c core linuxconf
GNU gdb 19991004
Copyright 1998 Free Software Foundation, Inc.
GDB is free software, covered by the GNU General Public License, and you
are
welcome to change it and/or distribute copies of it under certain
conditions.
Type "show copying" to see the conditions.
There is absolutely no warranty for GDB.  Type "show warranty" for details.
This GDB was configured as "i386-redhat-linux"...(no debugging symbols
found)...
Core was generated by `linuxconf'.
Program terminated with signal 11, Segmentation fault.
Reading symbols from /lib/libm.so.6...done.
Reading symbols from /usr/lib/libncurses.so.4...done.
Reading symbols from /lib/libdl.so.2...done.
Reading symbols from /lib/libcrypt.so.1...done.
Reading symbols from /usr/lib/libgd.so.1...done.
Reading symbols from /lib/libc.so.6...done.
Reading symbols from /lib/ld-linux.so.2...done.
Reading symbols from /usr/lib/linuxconf/redhat/redhat.so.1.17.2...done.
Reading symbols from /lib/libpam.so.0...done.
Reading symbols from /usr/lib/linuxconf/modules/apache.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/dnsconf.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/inetdconf.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/inittab.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/mailconf.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/modemconf.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/motd.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/redhatppp.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/samba.so.1.17.2...done.
---Type <return> to continue, or q <return> to quit---
Reading symbols from /usr/lib/linuxconf/modules/treemenu.so.1.17.2...done.
Reading symbols from /usr/lib/linuxconf/modules/wuftpd.so.1.17.2...done.
Reading symbols from /lib/libnss_files.so.2...done.
#0  0x80c8606 in DIALOG::editterm ()
(gdb) quit

Jan Rockstedt

Comment 1 Trond Eivind Glomsrxd 2000-09-13 22:50:07 UTC
*** Bug 11759 has been marked as a duplicate of this bug. ***

Comment 2 Brent Fox 2002-06-05 16:13:30 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.