Bug 11078 - missing prerequisites
Summary: missing prerequisites
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: a2ps (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
: 11682 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-27 15:45 UTC by michal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-31 21:17:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michal 2000-04-27 15:45:46 UTC
a2ps relies on programs from psutils set for a correct operation.
Not only rpm for a2ps is missing that dependency but psutils are
nowhere to be found either in Powertools set nor in a main distribution.
These programs are available elsewhere "on the net", of course.

  Michal

Comment 1 Tim Powers 2000-05-31 21:15:58 UTC
psutils is now going into Powertools. The package is built and ready (a2ps now
requires it). It shoudl show up in rawhide soon.

Tim

Comment 2 Tim Powers 2000-05-31 21:17:07 UTC
*** Bug 11682 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.