Bug 11682 - a2ps requires psutils, which aren''t packaged by RH
Summary: a2ps requires psutils, which aren''t packaged by RH
Status: CLOSED DUPLICATE of bug 11078
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: a2ps (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-26 00:54 UTC by randolph
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-31 21:17:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description randolph 2000-05-26 00:54:25 UTC
If one uses a2ps to process a PostScript file, one gets an error saying
that "psnup" is not found.  Psnup is part of psutils
<http://www.dcs.ed.ac.uk/home/ajcd/psutils/>, which is not part of any RH
release I am aware of.  Suggestion: include it in the next release.

Comment 1 Tim Powers 2000-05-31 21:17:09 UTC

*** This bug has been marked as a duplicate of 11078 ***


Note You need to log in before you can comment on or make changes to this bug.