Bug 110815 - Adding manually edited share name
Summary: Adding manually edited share name
Status: CLOSED DUPLICATE of bug 110804
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-samba   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 16:50 UTC by Michele Cremasco
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michele Cremasco 2003-11-24 16:50:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.5)
Gecko/20031007

Description of problem:
In the redhat-config-samba there isn't a way to specify manually a
share name.
When you create a new share, you can specify only the path to share
and a description of the share.
I think that now the share name derives from the last part of the
shared path, but if I need to share this path with another name? Or if
I have 2 differend path with the same final part (example
/home/michele/data -> became "data", and /opt/data -> became "data"
too !!) what can I do?

I think that is important to add a field with the share name manually
modificable.

It is important not only to avoid name conflict, but also because the
share name is the name seen over the network, so user should be able
to change that.

Best regards (and sorry for my bad english) 


How reproducible:
Always

Steps to Reproduce:
Configuring a new share point

Comment 1 Brent Fox 2003-11-24 20:24:01 UTC

*** This bug has been marked as a duplicate of 110804 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.