This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 110836 - Error with adding a gnome drawer to the panel and adding launchers.
Error with adding a gnome drawer to the panel and adding launchers.
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 14:13 EST by Gerald Dickinson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Dickinson 2003-11-24 14:13:09 EST
Description of problem:
There appears to be a problem with gnome.  When I add a "drawer" to my
panel, and then place a few launchers in the drawer, the drawer and
the lauchers in the drawer work fine.  However after a logoff/login or
a reboot system reboot, the launchers in the drawer will no longer
activate the application the launcher calls.  When I put the launcher
in the drawer and look at the properties, I see launcher properties. 
But after logging in again, the launchers no longer work.  If you
place your mouse over a launcher inside a drawer and hold left mouse
button, the cursor changes to denote a move operation.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Add a drawer to the Gnome panel.
2.  Move your Open Office launchers into the drawer.
3.  Test launchers.
4.  Log off or reboot.
5.  Login and open drawer.
6.  Launchers contained in the drawer no longer function.
  
Actual results:
Launchers stop working.

Expected results:
Launchers should work.

Additional info:  The operation described abouve works fine under
Redhat 9.0.  Something changed!
Comment 1 alvin thompson 2004-01-08 18:14:30 EST
hello? anyone even looking at this stuff?
Comment 2 Noa Resare 2004-01-28 17:06:41 EST
According to http://bugzilla.gnome.org/show_bug.cgi?id=75904 this
bug was closed and verified as fixed in head CVS in 2002-07-15,
however with gnome-panel-2.4.0-3 in fc1 (and development as well as I
write this) I can still reproduce it.

Also, I think that the proper component should be gnome-panel
Comment 3 Noa Resare 2004-01-28 17:23:39 EST
Duplicate of #104492
Comment 4 Jef Spaleta 2004-01-28 17:32:23 EST

*** This bug has been marked as a duplicate of 104492 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.