This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 110977 - xscreensaver login should look like gdm
xscreensaver login should look like gdm
Status: CLOSED DUPLICATE of bug 71940
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 01:02 EST by David Graham
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Graham 2003-11-26 01:02:51 EST
The xscreensaver prompt doesn't match the Bluecurve L&F and uses an
ugly icon (the flame) with non-standard progress bar.  The look and
behavior of the gdm login prompt presented when you initially login
should be used at the xscreensaver login prompt for consistency.  

In fact, the user should never know that xscreensaver has been invoked
and is presenting this prompt.  It should appear that "the system" is
using one prompt throughout the user experience.  I'm not sure if this
is the right place to file this bug...

Steps to Reproduce:
1.  Lock the screen to invoke xscreensaver 
2.  Move the mouse to bring up xscreensaver login prompt
Comment 1 Bill Nottingham 2003-11-26 11:28:16 EST

*** This bug has been marked as a duplicate of 71940 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.