Bug 71940 - The "unlock X" screen is missing the shadowman image
The "unlock X" screen is missing the shadowman image
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: xscreensaver (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
: 75215 110977 121692 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 08:44 EDT by Thomas M Steenholdt
Modified: 2014-03-16 22:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-18 14:30:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-08-20 08:44:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
in the earlier beta's (limbo 1 and 2) the screen presented to the the user on
mouse movement after locking the Gnome screen, had an image of shadowman instead
of the unappealing(my oppinion) X flame logo...

Please put back the shadowman or even something new, but loose the X flame

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Lock the Gnome session
2.Move the mouse
3.
	

Actual Results:  The unlock screen is shown with an ugly logo

Expected Results:  The logo should not be ugly

Additional info:
Comment 1 Bill Nottingham 2002-08-28 21:10:12 EDT
We decided to stay with the upstream unlock dialog.
Comment 2 Thomas M Steenholdt 2002-08-29 15:43:16 EDT
I'm sorry to hear that... IMO it was a very good choice to replace it with the
shadowman logo. The unlock image as you say, is just not very nice, and will be
something like a crack in the fine polish of the next red hat release...

The unlock dialog is what non-linux users will notice at first if they want to
see my linux desktop, and that will leave them with a yucky feel of linux.

Your decision, i'm just sorry :-(
Comment 3 Thomas M Steenholdt 2002-09-18 14:30:30 EDT
in Red Hat 8.0 RC2 - the unlock x window is completely back to its old ugly
self... non-gnome2 style...

I sincerely hope this is a mistake - I was just getting used to living with the
default unlock image - now i really don't want to learn to live with this as well

plz?!?
Comment 4 Bill Nottingham 2002-09-18 23:20:39 EDT
It's intentional; the gtk2 unlock dialog had some bugs that we couldn't fix in
time, so it was disabled.
Comment 5 Bill Nottingham 2002-10-07 15:26:09 EDT
*** Bug 75215 has been marked as a duplicate of this bug. ***
Comment 6 Bill Nottingham 2003-11-26 11:28:17 EST
*** Bug 110977 has been marked as a duplicate of this bug. ***
Comment 7 David Graham 2003-11-26 12:19:21 EST
Will the gtk2 dialog replace the xscreensaver default dialog once the 
bugs are fixed?  Is there a bug ticket open for the gtk2 dialog?  If 
not, this should be reopened to track this issue.
Comment 8 Bill Nottingham 2004-04-27 17:19:52 EDT
*** Bug 121692 has been marked as a duplicate of this bug. ***
Comment 9 Nick Marsh 2004-04-27 17:39:38 EDT
>> It's intentional; the gtk2 unlock dialog had some bugs 
>> that we couldn't fix in time, so it was disabled.

So will it ever be updated? That was like 2 years ago.
Comment 10 Radek Liboska 2005-10-25 08:25:03 EDT
one more year passed and the unlock window ugly look is still not fixed. It's a
shame.
Comment 11 Bill Nottingham 2005-10-26 13:42:50 EDT
You may want to see gnome-screensaver in rawhide.

Note You need to log in before you can comment on or make changes to this bug.