Bug 11099 - java and javascript preferences cause browser crash
Summary: java and javascript preferences cause browser crash
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-28 15:04 UTC by John B. Brown
Modified: 2014-03-17 02:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-28 20:32:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John B. Brown 2000-04-28 15:04:23 UTC
When java, javascript, or stylesheets are set in the browser preferences
the browser will die at button click or other odd times.

Comment 1 John B. Brown 2000-04-28 15:08:59 UTC
After the initial problems I went to netscape and recovered v. 4.72-6.
Installing that didn't stop the problem. It is the glibc-2 version.

Comment 2 Bill Nottingham 2000-04-28 20:32:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.