This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 111042 - up2date hangs resolving dependencies
up2date hangs resolving dependencies
Status: CLOSED DUPLICATE of bug 111041
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 11:57 EST by Matthew Saltzman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2003-11-26 11:57:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
On attempt to install a package requiring dependencies up2date hangs
if the dependencies are not already satisfied.

Version-Release number of selected component (if applicable):
up2date-4.1.16-1

How reproducible:
Always

Steps to Reproduce:
1. Add "apt macromedia http://ruslug.rutgers.edu/macromedia/apt
fedora/1 macromedia"
2. make sure compat-libstdc++ RPM is *not* installed.
3. run "up2date flash-plugin"

Actual Results:  up2date hangs after printing "Testing package set /
solving RPM inter-dependencies..."  Ctrl-C kills the process with the
message "There was some sort of I/O error: [Errno 4] Interrupted
system call".

Expected Results:  Packages required for resolving dependencies should
be located and installed (or a graceful error exit if they cannot be
resolved).

Additional info:

Also tried with apt and with yum for livna repo and installing
mplayer, with same result.
Comment 1 Matthew Saltzman 2003-11-26 12:01:08 EST
Sorry, accidentally committed twice.
Comment 2 Matthew Saltzman 2003-11-26 12:02:57 EST
Sorry, accidentally committed twice.

*** This bug has been marked as a duplicate of 111041 ***

*** This bug has been marked as a duplicate of 111041 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.