Bug 111133 - Installer crashes during copy of image to hard disk.
Installer crashes during copy of image to hard disk.
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-27 22:38 EST by J. Weaver
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (663.92 KB, text/plain)
2003-11-27 22:40 EST, J. Weaver
no flags Details

  None (edit)
Description J. Weaver 2003-11-27 22:38:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
While copying the image to the hard disk prior to an install, the
installer crashes and gives a disk may be full error. This is on the
upgrade option. I'm upgrading from RedHat 8

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start install.
2.
3.
    

Additional info:
Comment 1 J. Weaver 2003-11-27 22:40:47 EST
Created attachment 96232 [details]
anaconda dump
Comment 2 Jeremy Katz 2003-11-27 22:47:38 EST
Does booting with 'linux allowcddma' help?
Comment 3 J. Weaver 2003-11-28 08:22:22 EST
I booted with linux allowcddma, and everything went fine. Thanks for
your help.
Comment 4 Dave Jones 2003-12-16 18:53:37 EST

*** This bug has been marked as a duplicate of 109462 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.