Bug 111168 - gcc should BuildRequires: texinfo
gcc should BuildRequires: texinfo
Status: CLOSED ERRATA
Product: Red Hat Raw Hide
Classification: Retired
Component: gcc (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
:
: 119487 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-28 12:55 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: 3.3.2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-04 07:33:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-28 12:55:27 EST
Description of problem:
makeinfo (from texinfo package) needed to build gcc

Version-Release number of selected component (if applicable):
gcc-3.3.2-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e texinfo
2.rpmbuild --rebuild gcc-3.3.2-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-28 14:22:52 EST
Triage->Easyfix
Comment 2 Jakub Jelinek 2003-12-04 07:33:38 EST
Should be fixed in gcc-3.3.2-3.
Comment 3 John Flanagan 2004-05-11 23:40:22 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-142.html
Comment 4 Jakub Jelinek 2004-05-27 07:47:57 EDT
*** Bug 119487 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.