Bug 119487 - gcc 3.2.3-24 requires texinfo to build - Should be in SPEC?
gcc 3.2.3-24 requires texinfo to build - Should be in SPEC?
Status: CLOSED DUPLICATE of bug 111168
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gcc3 (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 16:23 EST by Ian McLeod
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian McLeod 2004-03-30 16:23:09 EST
Description of problem:

An RPM rebuild of gcc fails if texinfo is not installed.  Failure is
caused by the lack of the "makeinfo" command

Version-Release number of selected component (if applicable):

3.2.3-24


How reproducible:

Always


Steps to Reproduce:
1.Rebuild gcc RPM on a machine without texinfo
2.
3.
  
Actual results:


Expected results:


Additional info:

I'm assuming this should be resolved by adding texinfo as a
"BuildRequires:" dep. in the SPEC file.
Comment 1 Jakub Jelinek 2004-05-27 07:47:55 EDT

*** This bug has been marked as a duplicate of 111168 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.