Bug 111181 - Program crashes when cancelling activation of device
Program crashes when cancelling activation of device
Status: CLOSED DUPLICATE of bug 103421
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-11-28 18:02 EST by Flavio Cardone
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output generated by computer (2.01 KB, text/plain)
2003-11-28 18:03 EST, Flavio Cardone
no flags Details

  None (edit)
Description Flavio Cardone 2003-11-28 18:02:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)

Description of problem:
When activating a dial-up device, pressing the cancel button will
result in a crash

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. activate dial up device
2. press cancel while still not activated

Actual Results:  crash

Expected Results:  activation cancelled

Additional info:

Crash also occurs when cancelling deactivation of device
Comment 1 Flavio Cardone 2003-11-28 18:03:53 EST
Created attachment 96244 [details]
output generated by computer
Comment 2 Harald Hoyer 2004-01-29 09:33:28 EST

*** This bug has been marked as a duplicate of 103421 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.