Bug 11120 - Sorting by subject in Netscape 4.72 news broken?
Summary: Sorting by subject in Netscape 4.72 news broken?
Status: CLOSED DUPLICATE of bug 11114
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-30 13:11 UTC by Kars de Jong
Modified: 2014-03-17 02:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-30 13:11:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kars de Jong 2000-04-30 13:11:25 UTC
After I upgraded my RedHat 6.1.92 beta to RedHat 6.2 Netscape fails to
properly sort newsgroups by subject. In a multipart message it sometimes
sorts the message parts as 18, 19, 20, 21, 22 etc.

It works fine if I run the same version of Netscape on a different computer
(which is not running RedHat). However, if I run the binary from the other
computer locally (from an NFS mounted volume) it doesn't work.

This leads me to believe the bug isn't really in Netscape, but rather in
one of the libraries it uses.

My locale is set to en_US, and I regenerated the LC_* files with the
'localedef' program to be sure it wasn't some sort of binary
incompatibility.

Comment 1 Bill Nottingham 2000-07-21 22:12:24 UTC

*** This bug has been marked as a duplicate of 11114 ***


Note You need to log in before you can comment on or make changes to this bug.