Bug 11124 - purp-0.9.2-2 crashes under redhat-6.2
Summary: purp-0.9.2-2 crashes under redhat-6.2
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: purp   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 11442 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-30 15:24 UTC by Jean Berthomieu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-04 13:28:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean Berthomieu 2000-04-30 15:24:58 UTC
When running purp-0.9.2-2 (from powertools-6.2), under redhat-6.2, I get
the message :
purp: error in loading shared libraries: purp: undefined symbol: fdOpen
then purp exits.
(system installed straight from box).

Comment 1 Jean Berthomieu 2000-04-30 16:02:59 UTC
Too bad I could not assign the right component to this bug since it's missing
from the list.
I tried to set it in plain text field with no avail.
...So it has been assigned the first item in the list (9wm).

Comment 2 Tim Powers 2000-05-08 13:52:59 UTC
I can't duplicate this on my end. Can you please tell me what you are doing when
this happens? Is it just on startup or when you are already using it?

Tim

Comment 3 Jean Berthomieu 2000-05-16 12:01:59 UTC
This has to do with rpm-3.0.4.  I posted another bug to "rpm" component.
Meanwhile, we can just reinstall previous "rpm-3.0.3" from RH 6.1 dist.

Comment 4 Tim Powers 2000-05-16 13:57:59 UTC
Assigning this to Jeff, he wants all things RPM related.

Comment 5 Jean Berthomieu 2000-07-04 13:28:05 UTC
Thanks to Anders "Pugo" Karlsson, there is a new release of "purp" that runs on
rh 6.2.
You can download it from:

<ftp://ftp.lysator.liu.se/pub/unix/purp/purp-0.9.5/purp-0.9.5-1.i386.rpm>

Source available too, and Web at: <http://www.lysator.liu.se/purp/>

BTW, you can close bug ID #11442 too, which anyway, was never assigned.

Comment 6 Jean Berthomieu 2000-07-04 13:39:21 UTC
*** Bug 11442 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.