Bug 111248 - English templates not visible in UK locale
English templates not visible in UK locale
Status: CLOSED DUPLICATE of bug 123758
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-01 08:26 EST by Reuben Thomas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 05:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Thomas 2003-12-01 08:26:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; Linux i686; U) Opera 7.23  [en]

Description of problem:
When I create a new document and try to use a template or look at 
samples, I get no choices. This seems to be because for my locale 
(en_GB.UTF8) OpenOffice constructs a directory name "english_uk", 
which doesn't exist. Symlinking english_uk to english in the 
Templates and Samples directories makes the US examples and templates 
visible.

The "right" solution depends on your views, but it's clearly easy to 
make things work better than at present.

Version-Release number of selected component (if applicable):
1.1.0-6

How reproducible:
Always

Steps to Reproduce:
1. Open a new document and select "Template" in an en_GB locale. 

Actual Results:  The template list is empty

Expected Results:  There should be some templates

Additional info:
Comment 1 Dan Williams 2004-09-18 13:52:35 EDT
duping to master issue

*** This bug has been marked as a duplicate of 123758 ***
Comment 2 Caolan McNamara 2004-11-15 05:47:09 EST
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.