Bug 11127 - missing qoutes in Xsession
Summary: missing qoutes in Xsession
Status: CLOSED DUPLICATE of bug 10619
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-30 16:02 UTC by michal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 17:56:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michal 2000-04-30 16:02:33 UTC
File /etc/X11/xdm/Xsession from 6.2 distribution includes a few
instances of "if [ -z $XKB_IN_USE ... " without qoutes sorrounding
$XKB_IN_USE.  This results in interesting error messages when
this variable happens to be indeed empty.

   Michal Jaegermann
   michal@harddata.com

Comment 1 Preston Brown 2000-05-30 17:56:59 UTC
*** This bug has been marked as a duplicate of 10619 ***


Note You need to log in before you can comment on or make changes to this bug.