Bug 10619 - /etc/X11/xinit/xinitrc -z test fails
Summary: /etc/X11/xinit/xinitrc -z test fails
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinitrc   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 10322 11127 11308 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-06 17:33 UTC by Sean Bolt
Modified: 2018-08-01 14:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 16:34:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Bolt 2000-04-06 17:33:52 UTC
Line 40
  Test fails with too many arguments error if XKB_IN_USER is unset.
currently:
if [ -z $XKB_IN_USER -a ! -L /etc/X11/X ]; then
should be:
  if [ -z "$XKB_IN_USER" -a ! -L /etc/X11/X ]; then

Line 51:
  Same type of error should read as:
  if [ -z "$XKB_IN_USE" ]; then

Comment 1 Sean Bolt 2000-04-06 17:38:59 UTC
Poked around a little more and the same errors exist on lines 55 and 66 of
/etc/X11/xdm/Xsession

Comment 2 Preston Brown 2000-05-30 16:34:59 UTC
fixed in a forthcoming X errata.

Comment 3 Preston Brown 2000-05-30 16:51:59 UTC
*** Bug 10322 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-05-30 17:56:59 UTC
*** Bug 11127 has been marked as a duplicate of this bug. ***

Comment 5 Preston Brown 2000-05-30 18:30:59 UTC
*** Bug 11308 has been marked as a duplicate of this bug. ***

Comment 6 openshift-github-bot 2018-08-01 14:22:46 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/cdc8fbd66ffdb9026a3a1358a53b1c68a76d56a8
Merge pull request #10743 from kalexand-rh/issue10619

Keystone ID auth


Note You need to log in before you can comment on or make changes to this bug.