Bug 111332 - better error description
better error description
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-02 06:14 EST by a1024
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description a1024 2003-12-02 06:14:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20030916

Description of problem:
When installing from cdrom (or hdd), the installer sometimes fails to
do something and displays error:

Error Installing Package
There was an error installing [package name]. This can indicate media
failure, lack of disk space, and/or hardware problems. This is a fatal
error and your install will be aborted. Please verify your media and
try your install again.
Press the OK button to reboot your system.

Mediacheck runs without problem on all 3 install cds.

I even tryed to run installation from hdd iso images and error
remains. Sometimes it shows up at another package...

It it possible to provide better error description? I'm not sure
what's wrong. Source media? Target hdd? Motherboard? Memory? Karma? ...?


Version-Release number of selected component (if applicable):
anaconda-9.2

How reproducible:
Always

Steps to Reproduce:
1. start installation
2. use some hw component that installer don't like
3. watch cryptic error message


Actual Results:  see desc.

Expected Results:  show what's really wrong

Additional info:
Comment 1 Jeremy Katz 2003-12-02 12:26:44 EST
Unfortunately, there's not a lot of information passed up about what
the cause is just the symptoms point to one of a couple of things.

Does it work better if you boot with 'linux allowcddma'?
Comment 2 a1024 2003-12-02 12:46:46 EST
I can try to use allowcddma, but installation crashed even if used hdd
as source and the same hdd (and another hdd as second try) as destination.
Comment 3 a1024 2003-12-04 06:02:45 EST
linux allowcddma solved problem. At least I was able to install whole
thing.
Where can I find all those installer parameters?
Comment 4 Dave Jones 2004-06-19 10:46:11 EDT

*** This bug has been marked as a duplicate of 109462 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.