Bug 1113704 - update breaks touchpad pointer acceleration
update breaks touchpad pointer acceleration
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
20
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-26 13:07 EDT by Ferry Huberts
Modified: 2014-06-27 08:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-27 08:12:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ferry Huberts 2014-06-26 13:07:33 EDT
Description of problem:
the update to xorg-x11-server-Xorg-1.14.4-10.fc20.x86_64 makes xorg ignore the accelartion setting for my thinkpad t440s touchapd.
downgrading to xorg-x11-server-Xorg-1.14.4-5.fc20.x86_64 makes it behave normally again

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.14.4-10.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1. see description
2.
3.

Actual results:
see description

Expected results:
see description

Additional info:
Comment 1 Jeff Taylor 2014-06-26 20:09:57 EDT
*** Bug 1113799 has been marked as a duplicate of this bug. ***
Comment 2 Terry Moschou 2014-06-27 00:27:46 EDT
I can confirm that I have the same issue. Downgrade provides temporary fix.
Touchpad Name: AlpsPS/2 ALPS
Comment 3 Hans de Goede 2014-06-27 08:12:31 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***

Note You need to log in before you can comment on or make changes to this bug.