Bug 1113799 - Trackpad Slowed down significantly after upgrade
Trackpad Slowed down significantly after upgrade
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
20
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-26 20:05 EDT by Jeff Taylor
Modified: 2014-06-27 08:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-26 20:09:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Taylor 2014-06-26 20:05:35 EDT
Description of problem:

The speed of the trackpad on my Dell Inspiron 1545 Laptop was reduced to an unusably slow value.  Gnome mouse settings has no effect.  This problem occurs at the login screen.

Trackpad is unusable with this bug.  I had to find a workaround using command line and keyboard shortcuts.

Version-Release number of selected component (if applicable): 1.14.4-9.fc20

Steps to Reproduce:

1. Update xorg-x11-server-(Xephyr,Xorg,common) from 1.14.4-9.fc20 to 1.14.4-10.fc20
2. Reboot
3. Observe trackpad speed

Actual results:

Trackpad speed very slow (moving my finger across the trackpad moves the cursor ~.5cm on screen).

Expected results:

Trackpad speed uses previous settings.

Additional info:

Doing `yum downgrade xorg-x11-server-(Xephyr,Xorg,common)` (substitude manually) installs version 1.14.4-5.fc20 (slightly older).  This successfully works around the problem.

Can provide additional info if desired.
Comment 1 Jeff Taylor 2014-06-26 20:09:57 EDT

*** This bug has been marked as a duplicate of bug 1113704 ***
Comment 2 Hans de Goede 2014-06-27 08:12:47 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***

Note You need to log in before you can comment on or make changes to this bug.