Bug 1114130 - Touchpad speed too slow
Touchpad speed too slow
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
20
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-27 16:22 EDT by Bernhard Schuster
Modified: 2014-06-29 02:20 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-28 02:32:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg.0.log (32.04 KB, text/x-log)
2014-06-27 16:22 EDT, Bernhard Schuster
no flags Details

  None (edit)
Description Bernhard Schuster 2014-06-27 16:22:43 EDT
Created attachment 912955 [details]
Xorg.0.log

Description of problem:
After an upgrade touchpad speed is too slow and requires about 20 diagnoal swipes to come form one end to another on the screen.

It happened in update 66, before it worked fine.
    66 | update                   | 2014-06-27 15:46 | Update         |   26   
    65 | update                   | 2014-06-26 09:23 | Update         |   36 EE


Version-Release number of selected component (if applicable):
dnf downgrade xorg-x11-drv-synaptics

does not fix it


xorg-x11-drv-synaptics-1.7.1-5.fc20.x86_64
xorg-x11-drv-synaptics-1.7.6-2.fc20.x86_64

So the root cause might lie elsewhere.

How reproducible:
Always, reboot or change in cinnamon settings/mouse touchpad settings does not change anything.

Steps to Reproduce:
1. Upgrade 
2.
3.

Actual results:
Touchpad is too slow.

Expected results:
Work as before.

Additional info:
Seems to be related to https://bugzilla.redhat.com/show_bug.cgi?id=602910
Comment 1 Bernhard Schuster 2014-06-27 16:24:33 EDT
I am using a Dell Latitude D830 with Intel only GFX.
Comment 2 mikepparson 2014-06-27 18:04:53 EDT
Seeing same behavior, using an Apple Macbook1,1 (first gen coreduo system), using the 32bit stuff, so, this is not 64 bit specific.

xorg-x11-drv-synaptics-1.7.6-2.fc20.i686

Helps a little, but not like it was:

synclient MinSpeed=6

Others reporting the same:

https://ask.fedoraproject.org/en/question/49396/how-do-i-now-change-the-touchpad-pointer-speed/
Comment 3 Bill B. 2014-06-27 20:14:15 EDT
I have the same problem on a Dell Latitude E5510.  For me, the problem started on the morning of June 27th after doing updates on the evening of June 26th.  I plugged a USB mouse into the PC, it works fine.
Comment 4 mmunchinski 2014-06-27 21:08:47 EDT
Observing same issue, Dell E6530, started after last update.

synclient MinSpeed=6 also temporarily corrected issue.

[    3.565212] input: AlpsPS/2 ALPS DualPoint TouchPad as /devices/platform/i8042/serio1/input/input6
Comment 5 Bradley John Schaufenbuel 2014-06-27 21:15:50 EDT
I have exactly the same problem on a Dell Latitude D620 with an Alps GlidePoint touchpad running Fedora 20 (32-bit).  The problem started after the last set of updates.  synclient MinSpeed=6 helps, but it is jerky / not the same.
Comment 6 Scott Sommerville 2014-06-27 23:13:03 EDT
I can confirm I am having the same issue too on my Dell Inspiron N5110. Using "synclient MinSpeed=6" is helping a little. This definitely happened after I ran the most recent software updates this evening around 22:00 EST. Not sure which update is the culprit.
Comment 7 k4rtik 2014-06-28 02:09:04 EDT
Same problem, Dell Latitude E6430.
Comment 8 Hans de Goede 2014-06-28 02:32:23 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***
Comment 9 Christian 2014-06-28 19:39:50 EDT
I have the same problem. After do a yum update, and restart the system, my mousepad back with a very slow movement.

Dell 1420
Comment 10 woert 2014-06-29 02:20:28 EDT
Same problem also, but only on my my dell d430. The touchpad on my thinkpad still works fine.

Note You need to log in before you can comment on or make changes to this bug.