Bug 1114286 - felix-bundlerepository-2.0.6 is available
Summary: felix-bundlerepository-2.0.6 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1203481
Alias: None
Product: Fedora
Classification: Fedora
Component: felix-bundlerepository
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-29 13:54 UTC by Upstream Release Monitoring
Modified: 2016-06-23 15:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-23 15:07:03 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 2.0.6 (#1114286) (1.23 KB, patch)
2015-09-26 00:12 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2014-06-29 13:54:41 UTC
Latest upstream release: 2.0.2
Current version/release in Fedora Rawhide: 1.6.6-16.fc21
URL: http://felix.apache.org/downloads.cgi

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Michal Srb 2014-06-30 08:33:05 UTC
Version 2.0.2 requires OSGi Core R5. Fedora has R4.

Comment 2 Upstream Release Monitoring 2015-09-26 00:11:54 UTC
Latest upstream release: 2.0.6
Current version/release in rawhide: 1.6.6-18.fc23
URL: http://felix.apache.org/downloads.cgi

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 3 Upstream Release Monitoring 2015-09-26 00:12:08 UTC
Created attachment 1077299 [details]
[patch] Update to 2.0.6 (#1114286)

Comment 4 Upstream Release Monitoring 2015-09-26 00:20:16 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11233538

Comment 5 Fedora Admin XMLRPC Client 2016-06-01 10:59:54 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Michael Simacek 2016-06-23 15:07:03 UTC

*** This bug has been marked as a duplicate of bug 1203481 ***


Note You need to log in before you can comment on or make changes to this bug.