Bug 1203481 - felix-bundlerepository-2.0.8 is available
Summary: felix-bundlerepository-2.0.8 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: felix-bundlerepository
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1114286 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-19 00:40 UTC by Upstream Release Monitoring
Modified: 2016-11-18 15:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-18 15:53:53 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-03-19 00:40:22 UTC
Latest upstream release: 2.0.4
Current version/release in rawhide: 1.6.6-17.fc22
URL: http://felix.apache.org/downloads.cgi

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-03-19 00:44:03 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9269568

Comment 2 Upstream Release Monitoring 2016-04-05 12:13:43 UTC
Latest upstream release: 2.0.8
Current version/release in rawhide: 1.6.6-19.fc24
URL: http://felix.apache.org/downloads.cgi

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/791/

Comment 3 Fedora Admin XMLRPC Client 2016-06-01 10:59:52 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Michael Simacek 2016-06-06 12:21:43 UTC
It now depends on OSGi compendium.

Comment 5 Michael Simacek 2016-06-23 15:07:03 UTC
*** Bug 1114286 has been marked as a duplicate of this bug. ***

Comment 6 Michael Simacek 2016-06-23 15:09:25 UTC
I don't know what to do with compendium. Putting back to new.


Note You need to log in before you can comment on or make changes to this bug.