Bug 111458 - dragging launcher into drawer makes launcher disappear instead of adding it to drawer
dragging launcher into drawer makes launcher disappear instead of adding it t...
Status: CLOSED DUPLICATE of bug 110380
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2003-12-03 17:11 EST by Jeff MacDonald
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff MacDonald 2003-12-03 17:11:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
I created a new launcher on a top panel. the panel contains a drawer.
dragging the launcher into the drawer makes the launcher disappear
rather than adding it to the drawer as I would expect.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. create launcher on panel
2. drag launcher to drawer
3. launcher vanishes

Actual Results:  launcher disappears

Expected Results:  launcher should be added to drawer

Additional info:
Comment 1 Carl Krauthauser 2004-02-07 10:19:11 EST
Just to commentthat I have exactly the same problem, under the same
platform, using the same Fedora Core version.
Comment 2 Leonard den Ottolander 2004-02-21 12:31:56 EST
gnome-panel-2.4.1-0.gc1 seems to be attached to bug #104492 .

Could this be a DUPLICATE of 110380 ?
Comment 3 Mark McLoughlin 2004-02-23 04:21:45 EST
Yes, sounds like the same problem.

*** This bug has been marked as a duplicate of 110380 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.