Bug 11149 - problem using GNOME in RH 6.2 "Open with..." gmc dialog box
Summary: problem using GNOME in RH 6.2 "Open with..." gmc dialog box
Status: CLOSED DUPLICATE of bug 10393
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-01 16:55 UTC by tai4ji2x
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:51:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tai4ji2x 2000-05-01 16:55:42 UTC
I don't know what happened, but I had previously sent in this report
around the 21st of April, and was able to query it until late last week
(about Apr 28).  I can no longer find it...

-----------------

This is using GNOME, with X set up to be on by defaul when logging on...
Whenever I first log on, if I immediately right-click on a file in the
file browser/manager window, and choose "Open With...", I get a dialog
box/window titled "gmc" that allows me to choose a whole bunch of
Applications to open the file with. Or, I can also enter in the program's
name manually, or use the "Browse" option.

HOWEVER, if I expand a tree in the file manager, AND/OR right-click on
empty space in the file manager, and THEN try to right-click on a file and
choose "Open with..." what happens is that I get the dialog box but NO
APPLICATIONS ARE LISTED. Just a blank space!! The only option for me is to
enter in the name of the program manually or select one using the "Browse"
option.

This happens CONSISTENTLY. If I do what I did in the previous paragraph
FIRST, then for the duration of this session of using GNOME, I will NEVER
get the Applications to show up again using "Open with..." on a file. I
have to logoff and re-logon (usually as a different user) to have an
appproximately 80% (just a guess) chance of having things return
to "normal". I say "normal" in quotes because if I do what I did in the
previous paragraph, then the bug shows up again.

I was previously using RH 6.1, and did not have this problem.

Comment 1 tai4ji2x 2000-05-07 04:58:59 UTC
I have tried three (3) fresh installs of RH 6.2 and this problem still exists

Comment 2 Preston Brown 2000-05-08 14:51:59 UTC
*** This bug has been marked as a duplicate of 10393 ***

Comment 3 tai4ji2x 2000-05-12 00:07:59 UTC
bug #10393 is assigned to jrb@redhat.com, but under the list of components
(http://bugzilla.redhat.com/bugzilla/describecomponents.cgi?product=Red%20Hat%
20Linux), gmc is assigned to pbrown@redhat.com.  i'm confused...

Comment 4 tai4ji2x 2000-05-16 07:59:59 UTC
i don't mean to be a pest, but...


Note You need to log in before you can comment on or make changes to this bug.