Bug 1115213 - [GSS] (6.4.0) Upgrade Apache CXF 2.7.11-redhat-3 to 2.7.12-redhat
Summary: [GSS] (6.4.0) Upgrade Apache CXF 2.7.11-redhat-3 to 2.7.12-redhat
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR7
: EAP 6.4.0
Assignee: Carlo de Wolf
QA Contact: Petr Kremensky
URL:
Whiteboard:
Depends On: 1083770 1110631 1115214 1121223 1135577
Blocks: 1115216 1150877 1157479
TreeView+ depends on / blocked
 
Reported: 2014-07-01 22:47 UTC by Brad Maxwell
Modified: 2019-08-19 12:43 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1103627
: 1115216 (view as bug list)
Environment:
Last Closed:
Type: Component Upgrade


Attachments (Terms of Use)

Comment 2 Carlo de Wolf 2014-10-07 10:27:56 UTC
https://github.com/jboss/cxf/tree/jboss-2.7.12.SP1

Comment 4 Petr Kremensky 2014-11-04 08:47:49 UTC
Verified on EAP 6.4.0.DR7


Note You need to log in before you can comment on or make changes to this bug.