Bug 1115307 - clicking on number of packages in product's repo does not do anything: Empty string passed to getElementById().
Summary: clicking on number of packages in product's repo does not do anything: Empty ...
Keywords:
Status: CLOSED DUPLICATE of bug 1091844
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-02 07:46 UTC by Jan Hutař
Modified: 2014-07-08 14:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-08 14:41:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2014-07-02 07:46:38 UTC
Description of problem:
When you click on number of packages in product's repo does not do anything. Firefox's console complains about "Empty string passed to getElementById()."


Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140626.1


How reproducible:
always


Steps to Reproduce:
1. Sync some channel
2. Click on number of packages in product's repo:
   Content -> Product -> Repositories -> 12642 Packages


Actual results:
Nothing happens.
Firefox's web console complains about "Empty string passed to getElementById()."


Expected results:
Packages are displayed.
No issues reported in Firefox's web console.


Additional info:
When opened in new tab, it seems to work.

Comment 2 Walden Raines 2014-07-08 14:41:27 UTC
Should be fixed with the changes in bug #1091844

*** This bug has been marked as a duplicate of bug 1091844 ***


Note You need to log in before you can comment on or make changes to this bug.