Bug 111577 - Setting the geometry of gnome-terminal has no effect
Setting the geometry of gnome-terminal has no effect
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 124351 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-05 12:53 EST by ajs
Modified: 2013-04-02 00:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 06:06:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ajs 2003-12-05 12:53:52 EST
Description of problem:

Setting the custom terminal command line to e.g.
'gnome-terminal --geometry=194x27' does not change the size of the
gnome-terminal when launched from the desktop (right click on desktop).

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. in the control center, change the terminal prefered application to
a custom one with a command line of 'gnome-terminal --geometry=194x27'.
2. right-click on the desktop and 'Open Terminal'
  
Actual results:
A gnome-terminal with geometry 80x24 is created

Expected results:
A gnome-terminal with geometry 192x27 should be created


Additional info:
Comment 1 Marco Pesenti Gritti 2004-10-22 06:06:17 EDT
UPSTREAM

http://bugzilla.gnome.org/show_bug.cgi?id=156134
Comment 2 Marco Pesenti Gritti 2004-10-22 06:34:11 EDT
*** Bug 124351 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.