Bug 124351 - "Preferred Applications" can't handle some obvious terminal preferences.
Summary: "Preferred Applications" can't handle some obvious terminal preferences.
Status: CLOSED DUPLICATE of bug 111577
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-25 20:57 UTC by Crutcher Dunnavant
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Crutcher Dunnavant 2004-05-25 20:57:09 UTC
Description of problem:

"Preferred Applications" can't handle some obvious terminal preferences.

To run from the menu:
  Preferences >> Prefered Applications >> Terminal
  Select "Standard XTerminal"

Version-Release number of selected component (if applicable):
control-center-2.6.1-3

How reproducible:

To run from the menu:
1.  Preferences >> Prefered Applications >> Terminal
2.  Select "Standard XTerminal"
3.  Apply

Now, running a terminal will run xtrem.

4. Repeat 1 and 2
3. Click "Custom Terminal" (Should now be: 'xterm', '-e')
5. Change command to: "xterm -rv +sb -vb"
6. Apply

Now, running a terminal will run Gnome Terminal! The field is clearly
labeled 'command', and yet anything other than a program name doesn't
work; any program invokation should be legal here.

Comment 1 Marco Pesenti Gritti 2004-10-22 10:34:04 UTC

*** This bug has been marked as a duplicate of 111577 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.