Bug 1115903 - Gnome help: "The specified location is not supported" error
Summary: Gnome help: "The specified location is not supported" error
Keywords:
Status: CLOSED DUPLICATE of bug 1120611
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yelp
Version: 6.6
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: 6.6
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard:
: 1128138 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-03 10:00 UTC by Milan Barta
Modified: 2014-08-18 17:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 17:34:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Milan Barta 2014-07-03 10:00:43 UTC
Description of problem:
On the latest build of RHEL 6.6 (RHEL-6.6-20140703.n.0) with several gnome applications (gedit, gnome-calculator, gnome-terminal, etc.), when Help -> Contents menu is clicked, there is an error message "There was an error displaying help: The specified location is not supported" and no help is displayed.

Running yelp manually works well though.

Version-Release number of selected component (if applicable):
yelp-2.28.1-17.el6_3.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Run some gnome application (e.g. gnome-calculator, gedit, etc.)
2. Click Help -> Contents menu

Actual results:
Error message "The specified location is not supported" and no help displayed

Expected results:
Help is displayed

Additional info:

Comment 1 Tomas Pelka 2014-08-11 11:51:09 UTC
*** Bug 1128138 has been marked as a duplicate of this bug. ***

Comment 2 Ray Strode [halfline] 2014-08-18 17:34:55 UTC

*** This bug has been marked as a duplicate of bug 1120611 ***


Note You need to log in before you can comment on or make changes to this bug.