Bug 1116148 - dead 'documentation' link on https://<sat>/auth_source_ldaps/new
Summary: dead 'documentation' link on https://<sat>/auth_source_ldaps/new
Keywords:
Status: CLOSED DUPLICATE of bug 1099797
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-03 21:25 UTC by Brian J. Atkisson
Modified: 2014-07-21 18:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-07 07:34:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Brian J. Atkisson 2014-07-03 21:25:20 UTC
Description of problem:

The 'documentation' button on https://<sat>/auth_source_ldaps/new links to http://www.theforeman.org/manuals/1.6/index.html#4.1.2LDAPAuthentication, which does not exist.

Version-Release number of selected component (if applicable):

ruby193-rubygem-foreman-redhat_access-0.0.4-1.el6sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3-2.el6sat.noarch
foreman-ovirt-1.6.0.21-1.el6sat.noarch
foreman-proxy-1.6.0.9-1.el6sat.noarch
foreman-compute-1.6.0.21-1.el6sat.noarch
ruby193-rubygem-foreman-tasks-0.6.3-2.el6sat.noarch
ruby193-rubygem-foreman_hooks-0.3.5-2.el6sat.noarch
foreman-selinux-1.6.0-5.el6sat.noarch
foreman-1.6.0.21-1.el6sat.noarch
foreman-vmware-1.6.0.21-1.el6sat.noarch
ruby193-rubygem-foreman_discovery-1.3.0-0.1.rc2.el6sat.noarch
rubygem-hammer_cli_foreman-0.1.1-9.el6sat.noarch
foreman-postgresql-1.6.0.21-1.el6sat.noarch
foreman-gce-1.6.0.21-1.el6sat.noarch
foreman-libvirt-1.6.0.21-1.el6sat.noarch
ruby193-rubygem-foreman_bootdisk-2.0.6-1.1.el6sat.noarch
katello-ca-1.0-1.noarch
pulp-katello-0.3-3.el6sat.noarch
katello-1.5.0-26.el6sat.noarch
katello-installer-0.0.53-1.el6sat.noarch
ruby193-rubygem-katello-1.5.0-65.el6sat.noarch
katello-certs-tools-1.5.5-1.el6sat.noarch
rubygem-hammer_cli_katello-0.0.4-7.el6sat.noarch

Comment 1 RHEL Program Management 2014-07-03 21:55:07 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-07-07 07:34:51 UTC

*** This bug has been marked as a duplicate of bug 1099797 ***


Note You need to log in before you can comment on or make changes to this bug.