Bug 111627 - Mute state not shown in Gnome Volume Control applet
Mute state not shown in Gnome Volume Control applet
Status: CLOSED DUPLICATE of bug 106138
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-06 15:19 EST by Mads Villadsen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Villadsen 2003-12-06 15:19:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Galeon/1.3.10

Description of problem:
With the bluecurve theme the muted state of the Gnome Volume Control
applet is not shown.

However the low/medium/high volume states are shown.

Version-Release number of selected component (if applicable):
redhat-artwork-0.88-1

How reproducible:
Always

Steps to Reproduce:
1. Add volume control applet to panel.
2. Right-click applet.
3. Select Mute.
4. Applet looks the same as before.
    

Actual Results:  No difference in appearance of applet.

Expected Results:  Applet should be shown with a red slash across to
indicate the muted state.

Additional info:
Comment 1 Miloslav Trmac 2003-12-06 16:20:00 EST
This is a duplicate of bug 106138.
Triage->Duplicate 106138
Comment 2 Aleksey Nogin 2004-01-07 00:22:55 EST

*** This bug has been marked as a duplicate of 106138 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.