Bug 111651 - no /usr/include/tcl.h in tcl-8.3.5-92
Summary: no /usr/include/tcl.h in tcl-8.3.5-92
Status: CLOSED DUPLICATE of bug 101858
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tcltk (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact: Bill Huang
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-07 23:35 UTC by Gerben Roest
Modified: 2007-11-30 22:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerben Roest 2003-12-07 23:35:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
There is no /usr/include/tcl.h in the tcl rpm.

Same problem with tk: no /usr/include/tk.h in the tk rpm.

Version-Release number of selected component (if applicable):
tcl-8.3.5-92

How reproducible:
Always

Steps to Reproduce:
1. rpm -i tcl-8.3.5-92.i386.rpm
2. ls /usr/include/tcl.h
3. 
    

Actual Results:  ls: /usr/include/tcl.h: No such file or directory

Expected Results:  /usr/include/tcl.h

Additional info:

Comment 1 Gerben Roest 2003-12-07 23:44:04 UTC
I read that /usr/include/tcl.h would be in tcl-devel?
If it is, please provide the package for download with up2date.
Probably same issue with tk.h, being in tk-devel.

Comment 2 dff 2003-12-15 21:05:29 UTC

*** This bug has been marked as a duplicate of 101858 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.