Bug 111675 - Mozilla Freezes my laptop and I need to reboot.
Mozilla Freezes my laptop and I need to reboot.
Status: CLOSED DUPLICATE of bug 112515
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-08 11:17 EST by jason
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jason 2003-12-08 11:17:06 EST
Description of problem:  When I open Mozilla periodically it freezed
up...the only way to fix it is to reboot.  This happens every time I
open it.


Version-Release number of selected component (if applicable):


How reproducible:  Always


Steps to Reproduce:
1.boot up
2.browse the internet
3.eventually it will freeze
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Blizzard 2004-01-20 14:52:59 EST
There isn't a lot of information here.  Can you kill mozilla?  Does it
hang the entire machine?
Comment 2 Sindre Pedersen Bjørdal 2004-01-28 13:32:21 EST
I've had similar problems, mozilla seemed to freeze at first
keystroke. I reported it in bug nr #112515. Maybe this is similar?
Comment 3 Christopher Blizzard 2004-02-12 13:57:56 EST

*** This bug has been marked as a duplicate of 112515 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.