Bug 112515 - Find-As-you-type makes mozilla unresponsive
Find-As-you-type makes mozilla unresponsive
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
: 111675 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-21 19:02 EST by Sindre Pedersen Bjørdal
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-12 13:35:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2003-12-21 19:02:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
I discovered a really weird mozilla-issue. The first time I use the
keyboard after launch mozilla hangs, and stays like that for 3-5
minutes. After the hang it works fine again. If I used the mouse only
I didn't have this problem. 

I asked some of the nice people in #mozilla @ irc.mozilla.org and they
said this was because type-as-you-find uses sound, and sound is
enabled at first keystroke. Going to prefrences and disabling _all_
find-as-you-type options fixed the problem. Just disabling the sound
didn't do the trick. 

For your information I use ALSA drivers from freshrpms for sound,
gnome as my desktop enviroment. 

Version-Release number of selected component (if applicable):
Tested with 1.4.1 and 1.5

How reproducible:
Always

Steps to Reproduce:
1. Launch mozilla
2. Press a key
Comment 1 Christopher Blizzard 2004-02-12 13:35:19 EST
Yeah, it wants to use sound and will block if another app happens to
be using it.  Should be using esd, or the equiv.
Comment 2 Christopher Blizzard 2004-02-12 13:57:57 EST
*** Bug 111675 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.