Bug 1117068 - The content directory is world readable/writeable
Summary: The content directory is world readable/writeable
Status: CLOSED DUPLICATE of bug 1117061
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management   
(Show other bugs)
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
medium
high vote
Target Milestone: Unspecified
Assignee: Jason Montleon
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords: Triaged
Depends On: 1117060
Blocks: 950743
TreeView+ depends on / blocked
 
Reported: 2014-07-08 00:33 UTC by David Davis
Modified: 2018-12-06 17:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-14 03:15:03 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Davis 2014-07-08 00:33:50 UTC
The permissions on /var/lib/pulp/content are 777.

Comment 1 RHEL Product and Program Management 2014-07-08 00:33:56 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 8 David Davis 2014-07-09 14:14:04 UTC
Aron, talked to the pulp team and they said https://bugzilla.redhat.com/show_bug.cgi?id=1117060 should fix the permissions on /var/log/pulp going forward. Also, /var/log/pulp will be used to log stuff during startup (I was wrong) so keep the files there. Lastly, setting 755 on existing files should work.

Comment 9 Mike McCune 2014-08-14 03:15:03 UTC

*** This bug has been marked as a duplicate of bug 1117061 ***


Note You need to log in before you can comment on or make changes to this bug.